# Zimbra Connector for Microsoft Outlook User Guide

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Legal Notices</td>
<td>3</td>
</tr>
<tr>
<td>1. Introduction</td>
<td>4</td>
</tr>
<tr>
<td>Supported Versions of Microsoft Windows®</td>
<td>4</td>
</tr>
<tr>
<td>Supported Versions of Microsoft Outlook®</td>
<td>4</td>
</tr>
<tr>
<td>2. Installing and Configuring ZCO</td>
<td>5</td>
</tr>
<tr>
<td>Preparing to Install ZCO</td>
<td>5</td>
</tr>
<tr>
<td>Installing ZCO</td>
<td>5</td>
</tr>
<tr>
<td>Creating an Outlook Profile for ZCO</td>
<td>6</td>
</tr>
<tr>
<td>Creating Additional ZCO Profiles</td>
<td>6</td>
</tr>
<tr>
<td>Advanced Profile Settings</td>
<td>7</td>
</tr>
<tr>
<td>Upgrading ZCO</td>
<td>7</td>
</tr>
<tr>
<td>Uninstalling ZCO</td>
<td>7</td>
</tr>
<tr>
<td>3. Synchronizing with the Zimbra Server</td>
<td>9</td>
</tr>
<tr>
<td>What Information is Synchronized?</td>
<td>9</td>
</tr>
<tr>
<td>After Your Initial Synchronization</td>
<td>9</td>
</tr>
<tr>
<td>Synchronizing Your Account</td>
<td>10</td>
</tr>
<tr>
<td>Resyncing the GAL for Contact Group Support</td>
<td>10</td>
</tr>
<tr>
<td>Stale profile handling</td>
<td>10</td>
</tr>
<tr>
<td>4. Advanced ZCO Features</td>
<td>11</td>
</tr>
<tr>
<td>Adding Other Accounts to Your Zimbra Profile</td>
<td>11</td>
</tr>
<tr>
<td>Compacting Your ZDB</td>
<td>11</td>
</tr>
<tr>
<td>Authentication</td>
<td>12</td>
</tr>
<tr>
<td>Username and Password</td>
<td>12</td>
</tr>
<tr>
<td>Single Sign-on</td>
<td>12</td>
</tr>
<tr>
<td>Two-Factor Authentication</td>
<td>12</td>
</tr>
<tr>
<td>Certificate Authentication</td>
<td>12</td>
</tr>
<tr>
<td>Synchronizing Outlook Notes</td>
<td>12</td>
</tr>
<tr>
<td>Personas</td>
<td>13</td>
</tr>
<tr>
<td>Adding a Persona</td>
<td>13</td>
</tr>
<tr>
<td>Synchronizing Personas</td>
<td>13</td>
</tr>
<tr>
<td>Deleting a Persona</td>
<td>14</td>
</tr>
<tr>
<td>Using Zimbra Tags and Outlook Categories</td>
<td>14</td>
</tr>
<tr>
<td>Rules</td>
<td>14</td>
</tr>
<tr>
<td>Creating a New Email Rule</td>
<td>15</td>
</tr>
</tbody>
</table>
Legal Notices

© 2023 by Synacor, Inc. Zimbra Connector for Microsoft Outlook User Guide

All rights reserved. This product is protected by U.S. and international copyright and intellectual property laws. Zimbra is a registered trademark of Synacor, Inc. in the United States and other jurisdictions. You may not alter or remove any trademark, copyright, or other notice from copies of the content. All other marks and names mentioned herein may be trademarks of their respective companies.

Synacor, Inc.
505 Ellicott Street, Suite A39 Buffalo, New York 14203

www.synacor.com
1. Introduction

The Zimbra Connector for Outlook (ZCO) provides real time, two-way synchronization of email messages, folders, tags, address books, tasks, and calendaring between Outlook and your Zimbra account.

ZCO stores a copy of your account data on your computer in a database called a ZDB. This allows you to work with your data even when you are not connected to the Zimbra server.

This guide covers installation, configuration, synchronization and other features of ZCO.

Supported Versions of Microsoft Windows®

ZCO is supported on the following Microsoft Operating Systems:

- Windows 10
- Windows 8.1

⚠️ All operating systems must have the latest updates from Microsoft.

Supported Versions of Microsoft Outlook®

ZCO is supported on the following versions of Microsoft Outlook:

- Outlook 2019: 32-bit and 64-bit editions of Microsoft Office, including Click to run.
- Outlook 2016: 32-bit and 64-bit editions of Microsoft Office, including Office365 and Click to run versions.
- Outlook 2013: 32-bit and 64-bit editions of Microsoft Office.

Microsoft has stopped supporting Outlook 2010 as of Oct 2020. Though ZCO should still work with Outlook 2010 32-bit and 64-bit editions, Synacor will support these versions on a Best Effort basis.

⚠️ All installations of Microsoft Outlook and Microsoft Office must have the latest updates from Microsoft.

⚠️ If Outlook is upgraded to a different version, ZCO must be uninstalled and reinstalled. This is particularly important following an upgrade to OL2013, as ZCO needs to be installed to a different location on the client computer.

⚠️ Note: Click to run versions of Outlook 2010 are not supported.
2. Installing and Configuring ZCO

This chapter provides information about how to set up ZCO to access your Zimbra email account via Outlook. There are three stages:

- Install ZCO using the ZCO **MSI** (installer) file.
- Create a ZCO **Outlook Profile**: See below for more information on profiles.
- Start Outlook against the above profile. At this time, ZCO will do an **InitialSync** to pull your account data to the ZDB. The time this takes varies with the amount of content in your account, the size of the Global Address List, the number of other users also synchronizing, and network conditions. If you must interrupt a sync in progress, it will later resume where it left off.

**Preparing to Install ZCO**

![Warning] You must have administrative privileges on your computer to install ZCO. If you do not, you can obtain them temporarily from your system administrator.

- Before installing ZCO, make sure you know the following information
  - The Zimbra server host name
  - Whether the server requires a secure connection
  - Your Zimbra email address
  - Your Zimbra account password
- When you start Outlook for the first time against a new profile, you should ensure that your computer is connected to the server using a reliable (preferably wired) connection so that initialization can take place quickly.
- If you are running anti-virus software, it might slow down InitialSync, so, if possible, consider turning it off for the duration of the InitialSync

**Installing ZCO**

To install ZCO, you must download the ZCO **MSI** installation file to your computer. The MSI can normally be obtained by browsing to:

```plaintext
https://<servername>/downloads/index.html
```

Alternatively, your system administrator will be able to provide it to you.

The installer walks you through the process of installing ZCO.

1. If Outlook is open, close it.
2. Double-click the MSI installation file on your computer to execute the installer.
3. Click **Next**.
4. Read the end-user license agreement and click **I accept the terms in the License Agreement**.

5. Click **Next**.

6. To begin the installation, click **Next**.

7. When finished installing, the Installation Complete dialog displays. Click **Close**.

---

**Creating an Outlook Profile for ZCO**

Microsoft Outlook uses what is known as an Outlook (or sometimes "MAPI" or "mail") *profile* to connect to your email account. The profile tells ZCO which email account is to be used, how to connect to the server as well as other configuration settings.

You can configure multiple profiles, each for a different email account. For example, you might have a profile for your work-related email account and another for your personal email account. You can view profiles that are configured on your machine by using the Mail option in the Windows Control Panel.

While ZCO is installed, if there are no existing Zimbra profiles the ZCO installer automatically creates an empty ZCO profile (usually called **Zimbra**) for you.

To make use of this, follow the steps below.

1. Open Outlook.

2. Choose the profile called **Zimbra**. Outlook displays the Zimbra Server Configuration Settings dialog.

3. Enter the **Server Name**.

4. Unless otherwise instructed by your administrator, leave Use Secure Checkbox selected.

5. Enter your **Zimbra email address**.

6. Enter your **Password**.

7. (Optional) You can also go to the **Connection Settings**, **Download Settings** and **Data Files** tabs for more options. See the Advanced Profile Settings section below for more information on these.

8. Click **OK** to start Outlook. Outlook begins fetching your account data from the server and storing it in your ZDB. To check its progress, open the **Zimbra Ribbon** and click **Show Zimbra Progress**.

Note that these are typical steps only. Your administrator may have configured the server and/or the installer in a way that requires fewer steps. In that case, they will provide details separately.

---

**Creating Additional ZCO Profiles**

You can create additional ZCO profiles as follows:

1. **Control Panel > Mail > Show Profiles**, make sure the **Prompt for a profile...** option is selected,
and then click Add.

2. Specify the name of the new profile.

3. Select **Manually Configure server settings or additional server types** and click Next.

4. Click **Other** and choose **Zimbra Collaboration Server** and click Next.

5. Complete the profile as specified in the **Creating a ZCO Profile** section above.

If you are using Outlook 2016, please see this article https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlook-2016

### Advanced Profile Settings

Your administrator will tell you if you need to change any of the following settings.

- **Connection Settings**: ZCO uses Windows Internet Explorer (IE) proxy settings by default. If you want to manually configure proxy settings, you can enter an HTTP proxy and port number or select to use no proxy.

- **Download Settings**: This setting determines how messages are downloaded. To save storage space on your computer, you can configure ZCO to download only the email message header instead of the complete message. The default is to download the complete message, including attachments.

- **Data Files**: These are the roaming profile settings for your account. Setting up a roaming profile lets you access your Outlook mail from more than one computer. You store your Outlook profile information and settings on a remote machine.

### Upgrading ZCO

If your system administrator has installed a newer version of ZCO on the server, and if you already have a version of ZCO installed on your system, the next time you start Outlook you will be asked if you want to upgrade ZCO.

You can choose to upgrade, skip the version, or never upgrade. If you select **Upgrade**, the latest version downloads to your computer, Outlook restarts automatically and the upgrade begins.

You must have administrative privileges on your computer to upgrade ZCO. If you do not, you can obtain them temporarily from your system administrator.

### Uninstalling ZCO

In some circumstances, for example before upgrading an existing Outlook installation to Outlook 2013 or later, you will need to uninstall ZCO.

To do this, select the **Programs and Features** option from the Windows Control Panel and then double click on the Zimbra Connector entry in the list of installed programs.

Uninstalling ZCO does not affect any existing Outlook profiles.
You must have administrative privileges on your computer to uninstall ZCO. If you do not, you can obtain them temporarily from your system administrator.
3. Synchronizing with the Zimbra Server

The first time you open Outlook after ZCO is installed and configured, your Outlook mailbox automatically does an Initial Synchronization with the server.

Initial synchronization can take a few minutes or longer, depending on the size of the mailbox, the network speed and other factors discussed in the previous section. On slow networks, the initial synchronization of large mailboxes can take several hours.

It is advantageous to install ZCO while connected to a fast and reliable company network. It is also strongly advised that Antivirus software is disabled during the initial sync, otherwise the Antivirus software can prolong the initialization by virus checking messages as they are placed in the ZDB.

The progress of your synchronization is displayed in the Zimbra Send/Receive Progress dialog.

In general, you can use Outlook during the synchronization because ZCO synchronizes in the background, but for the initial synchronization it is recommended that you wait for synchronization to complete.

During Synchronization, new mail received during the synchronization is delivered immediately.

If the synchronization does not start automatically, you can manually start the synchronization by pressing F9 or clicking Send/Receive All Folders on the Send/Receive Ribbon or pressing the F9 key.

For best performance, you should not interrupt the initial synchronization while it is in progress, for example by restarting Outlook, or disconnecting from the network. If you do, it will resume from where it left off.

What Information is Synchronized?

ZCO synchronizes all of your folders including email in your Inbox, email you have filed to other folders, Sent Items, Drafts and Trash. It also synchronizes your Calendar, Contacts, Tasks and Notes folders.

In addition, it synchronizes any email signatures you have created, and the contents of the Safe Senders and Blocked Senders tabs of Outlook’s Junk Email Options dialog, together with selected preferences e.g. your Read receipt preferences.

After Your Initial Synchronization

After your first initial synchronization, you can access your Zimbra account using Outlook.

- Your Zimbra mail folders display in the Navigation pane. You can view your calendar, contacts, and tasks by clicking the application bar below your mail folders, located at the lower left of the pane.
- The most recent email received displays in your Inbox in the Content pane. The Content pane also displays the details of appointments, contacts, and tasks, depending on what application
bar is active.

- Your upcoming appointments and tasks display in the To-Do Bar on the right side of the view.

From 8.8.15-Patch-18 and 9.0.0-Patch-11 onwards, ZCO supports Partial/Customized Sync feature which helps Users in better disk space and resource management. Refer to Partial/Customized Sync section for more details.

**Synchronizing Your Account**

Changes you make using either Outlook or the Zimbra Web Client are automatically synchronized to each other within approximately one minute.

The exception to this rule is that changes made by owners of folders that they have shared to you (see Sharing Folders later in this guide) are synchronized to Outlook according to Outlook’s “Send/Receive Groups” dialog box (by default every 30 minutes). You can force a manual synchronization at any time by clicking Send/Receive or pressing F9.

**Resyncing the GAL for Contact Group Support**

To obtain full support for Contact Groups for profiles that were created with older versions of ZCO, it is necessary to perform a full GAL reset on your ZCO client to ensure contact groups and their members are synced correctly with ZCS.

- Zimbra Ribbon > Sync Global Address List > Reset Global Address List

**Stale profile handling**

If users don’t access their ZCO Profile for long durations (e.g. more than 3 months), then the profile becomes stale. In such a scenario, when user launches Outlook, then a pop-up message "Your mailbox is too far out of date to be synchronized with the [ZIMBRA] server. Do you want to download fresh mailbox data the next time you start Outlook?" is displayed with YES/NO buttons.

If user clicks “YES” button, it will delete stale profile data files (zdb, .db etc) and on next Outlook launch ZCO will fetch all fresh data from the server. (Just like configuring the new profile)

If users clicks "NO" button, then same error message will be shown on next ZCO profile launch.
4. Advanced ZCO Features

The Zimbra **Advanced Settings** dialog allows the user to configure settings specific to certain features in ZCO (e.g. purge, HAB, partial sync etc.), if any settings on the page are changed, then Outlook restart is required. ZCO will pop up the "Restart" dialog to do this.

This chapter describes the advanced features of ZCO.

Adding Other Accounts to Your Zimbra Profile

A single Mail Profile can combine Zimbra, IMAP, Exchange and POP accounts but note that you cannot add more than one Zimbra account to an individual profile.

To add a new account, go to:

Start → Settings → Control Panel → Mail → Show Profiles → Add...

and follow the prompts to add a new email account.

Compacting Your ZDB

Over time, the ZDB can become fragmented - taking more space than it needs, and affecting performance - particularly after the deletion of a large number of items.

It can, therefore, be beneficial to compact your ZDB periodically. Compacting every few months should be sufficient in most cases.

For large mailboxes, this operation can take significant time - an hour or even longer - during which you will not be able to use Outlook, so you should do this at a time when you do not need to use Outlook.

1. In Outlook, select **File > Account Settings**.
2. In the Account Settings dialog box, click the **Email** tab.
3. Select the Zimbra profile for which you want to compact the ZDB and click **Change**.
4. In the **Zimbra Server Configuration Settings** dialog, select the **Data Files** tab.
5. Click **Compact files**. A progress window opens and then closes after the ZDB compaction completes.
6. Click OK.

Zimbra administrators can now enable the automatic compaction of databases. If the administrator has disabled the progress dialog, the compaction still proceeds in the background, and you may see the Outlook splash screen for a bit longer than usual.
Authentication

When Outlook starts up, it connects to the server to verify your login credentials. This process is known as Authentication.

ZCO supports four types of authentication:

- Username and Password
- Single Sign-on
- Two-Factor Authentication
- Certificate Authentication

Zimbra administrators configure the authentication type that you use.

Username and Password

The most common form of authentication wherein you enter your username and password to complete the verification process. Login requires no other information.

Single Sign-on

In Single Sign-on, ZCO uses your Windows Login credentials. If this is available in your organization, you will see a checkbox on the first Zimbra property page:

Connect using my Windows login credentials

Two-Factor Authentication

If your Zimbra server account has been set up to use Two-Factor Authentication, then you will be asked to provide a time-sensitive passcode during sign-in.

The passcode needs to be generated using a third-party app (e.g., Authy, Google Authenticator, Microsoft Authenticator, etc.), which Zimbra administrators configure for your account.

When entering the passcode, you will be given the option to Remember this device. If you select this option, you will not need to provide a code again for this account on your current machine for 30 days by default.

Certificate Authentication

If your Zimbra server account is set up to use certificate authentication, then you need an appropriate certificate for your Zimbra account configured on your PC. You will then be prompted to select this certificate whenever you sign in to your Zimbra server account with Outlook.

Synchronizing Outlook Notes

Outlook Notes synchronize with the server where they appear within Briefcase folders. There, they can be viewed, but not edited with the Zimbra Web Client. Each Outlook Notes folder appears as a
Briefcase folder.

Briefcase folders created with the Zimbra Web Client do not appear in Outlook unless they contain Notes.

**Personas**

A Zimbra Persona allows you to create a separate email identity to manage different email accounts. E.g., you can create a persona for your work email and another for your non-business emails.

By using a persona, you can specify a different From address and a Reply To address. All outgoing email displays the email address of the persona that you are using. You choose the persona by clicking the From field in Outlook's Compose Email window.

You can view, add, edit, and delete your Zimbra Personas from Outlook.

If you previously created personas using the Zimbra Web Client, the personas will sync with Outlook.

**Adding a Persona**

1. Click the Zimbra tab → Personas
2. Click Add.
3. Enter the name for the new persona and click OK.
4. (Optional) In the Personas Settings area, you can choose what appears in the From and Reply-to fields of email messages.
5. Uncheck the box Set the "Reply-to" field of email messages to: to set the same persona settings for new emails and replies.
   - To have a different Reply-to information, check the box and enter a different From name and email address.
6. Click OK to save your changes.

**Synchronizing Personas**

When composing or replying to an email, you may need to sync your personas if you do not see them under Accounts (Outlook 2007 and older) or under From (Outlook 2010 and newer).

1. Click the Zimbra tab → Personas
2. Click Add.
3. Confirm your account is in the Personas list. If your persona is not listed, you need to add a persona.
4. Click OK. This action syncs personas and displays the Account menu in the New Message dialog.
Deleting a Persona

1. Click the Zimbra tab → Personas
2. Click Add.
3. Select the persona you want to delete.
4. Click Delete to delete the selected persona.
5. Click OK.
6. To recover a deleted persona before changes are applied, click Cancel.

- You cannot delete the default Persona.
- You cannot recover personas once you have deleted them and saved the changes.

Using Zimbra Tags and Outlook Categories

In Outlook, you can assign categories to email messages, contacts, tasks, and appointments. These categories are synchronized with your account and appear in Zimbra with colored labels known as tags.

You can use categories to organize and find particular items. One item can belong to multiple categories.

1. To browse your account by category, go to your Zimbra mail folder in the Outlook Navigation pane
2. Select Search Folders → Categorized Mail. The mail appears grouped by category in the Content pane.

Rules

Rules allow you to automatically filter or manage incoming or existing email in your account.

A rule consists of one or more conditions that an email must satisfy, and one or more actions that will be applied when it does. For example, you can select from the following actions:

- Automatically move an incoming email into a specific folder
- Delete a message
- Forward a message
- Assign an email to a category
- Flag a message
- Mark a message as read

There are two kinds of rules:

- Zimbra Server Rules
Outlook Local Rules

Zimbra Server Rules are executed by the server even when your Outlook is not running. For this reason, server rules are generally the preferred way to automate email management, and ZCO disables Outlook rules by default.

To configure Server Rules, use **Tools → Zimbra Server Rules**.

Creating a New Email Rule

1. Click the **Zimbra** tab → **Zimbra Server Rules**.
2. In the Rules dialog box, click **New**. A rules wizard dialog appears.
3. In the **Select condition(s)** section, select the conditions that the message must match. As you select the conditions, they display in **Edit the Rule Description** section.
4. If the condition you selected requires a value, such as *with specific words in the body*, you must enter the values or parameters for the condition:
   a. Click the condition line in the **Edit the Rule Description** section.
   b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition and click **OK**.
5. Click **Next**.
6. In the **Select actions** section select an action to take. Selected action appears in the **Edit the Rule Description** section.
7. If the action you selected requires a value, you must enter the values or parameters for the action:
   a. Click the action line in the **Edit the Rule Description** section.
   b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the action and click **OK**.
8. Click **Next**.
9. In the **Select exception(s)** section, select the exceptions that the message must match. As you select the exceptions, they display in **Edit the Rule Description** section.
10. If the exception you selected requires a value, you must enter the values or parameters for the exception:
    a. Click the exception line in the **Edit the Rule Description** section.
    b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition and click **OK**.
11. Click **Next**.
12. Enter a name for your new rule in the **Specify a name for this rule** field.
13. Select whether to apply the rule to messages that meet **Any condition** or **All conditions**.
14. (Optional) Select **Do not process additional filter rules** if applicable.
15. Review your rule description.
To make changes, click **Back**.

If your rule description is correct, click **Finish**.

Your new rule appears in the list of rules.

**Editing an Email Rule**

1. Click the **Zimbra** tab → **Zimbra Server Rules**.
2. Select the rule you want to edit.
3. Click **Edit**.
4. Select the condition, action, exception, or other detail you want to edit.
5. Click **Next**.
6. Click **Finish** when you are finished editing the rule.
7. Click **Apply** to exit the **Rules Wizard** and save your changes.

**Deleting an Email Rule**

1. Click the **Zimbra** tab → **Zimbra Server Rules**.
2. Select the rule you want to delete.
3. Click **Delete**.
4. Click **Apply** to exit the **Rules Wizard** and save your changes.

**Running an Email Rule**

You can run rules at your convenience or on already-received emails.

1. Click the **Zimbra** tab → **Zimbra Server Rules**.
2. Select the rule to run.

   - ZCO runs the highlighted rule regardless of whether you have checked the checkbox.

3. Click **Run Now** on the right.
4. Choose the folder on which to run the rule.
5. Click **OK** to run the rule.

While the server runs your selected rule on a folder, a progress dialog shows you how many emails have been processed and affected. You can stop the rule from running by clicking **Cancel** in the dialog.

When all the emails in the folder have been processed, you will be shown a summary of the run. Click **OK** to acknowledge and close the dialog.

- The filter runs on the Zimbra server, so the client must be online, and changes for
affected messages need to synchronize to the Outlook client before they are visible.

Sharing Folders

You can share your email, address book, calendar, tasks, and notes folders with others either in your organization, external guests, or the public.

Creating Internal, External, and Public Shares

When you share your folder, you identify whether to share your folder internally, externally, or to create a public share.

- **Internal share**: Zimbra users or groups listed in the Global Address List (GAL) can view your folder. You select the types of privileges to grant to internal users.
- **External share**: External users can see your folder using their email address and a password that you assign. External users cannot make any changes to the information they view.
- **Public shares**: Anyone can see your folder using its URL. Viewers cannot make changes to the information they view.

Assigning Roles and Access Privileges

Roles are preset combinations of access privileges. The access privileges are defined as follows:

- **Read**: View items in the folder.
- **Edit**: Change the contents of the folder.
- **Create**: Add items to the folder.
- **Delete**: Delete items from the folder.
- **Act on Workflow**: Respond to requests.
- **Administer Folder**: Modify the permissions of the folder.

The following are the roles that a user can allow when sharing:

<table>
<thead>
<tr>
<th>Role</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
<td>Read, Edit, Create, Delete, Act on workflow, Administer folder. The grantee has the same access to the folder as the owner.</td>
</tr>
<tr>
<td>Delegate</td>
<td>Read, Edit, Create, Delete, Act on workflow</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Read. This role is the default.</td>
</tr>
</tbody>
</table>

All external and public shares are assigned the role of Reviewer, and it cannot be changed.
Share Multiple Folders Using Parent Permissions

By default, the grantees and access privileges assigned to a folder only apply to that folder and not to any folders stored inside the folder (child folders). The Inherit permissions from parent option in the Sharing tab allows you to apply the same grantees and access privileges as the parent folder. This option enables you to assign grantees and access privileges to multiple folders without setting up individual shares for each one.

Sharing a Folder with Another Zimbra User

1. Right-click the folder you want to share and select Properties.
2. Click the Sharing tab.
3. Click Add.
4. Select Internal and click OK.
5. In the Search field, start typing a name to show the access list. Make sure you select the Address Book from which you want to search.
6. Select the user to whom you wish to assign delegate access.
7. Click OK. The name displays in the Properties dialog.
   
   Note: You can only add one person at a time. To share with more than one person, repeat these steps.

8. From the Permission Level menu, select the role that defines the access privileges:

   Administrator
   Can create, read, edit, and delete items; can also administer a folder and act on workflow items.

   Delegate
   Can create, read, edit, and delete items and act on workflow items.

   Reviewer
   Has read-only privileges. But if you want to have the same permission level as the parent folder, check Inherit permissions from parent.

9. Click Apply.
10. Click OK.

The person receives a notification email with the sharing information.

Share a Folder with an External User

1. Right-click the folder to share and select Properties.
2. Click the Sharing tab.
3. On the Sharing tab, click Add.
4. Select **External**.

5. In the *Email Address* field, type the email address of the external user.

6. In the **Password** field, type a password for the person to use for accessing this shared folder.

7. Click **OK**. The Sharing tab lists the external user’s email address. The permission level is **Reviewer** and cannot be changed.

8. Click **Apply**. To add other users to the Sharing list, repeat these steps.

The person receives a notification email with the sharing information.

**Create a Public Share**

Creating a public share allows access to external users without a password.

1. Right-click the folder to share and select **Properties**.

2. Go to the **Sharing** tab.

3. On the **Sharing** tab, click **Add**.

4. Select **Public**.

5. Click **OK**. An option **Public** appears in the **Sharing** tab. The permission level is **Reviewer** and cannot be changed.

6. Click **OK**.

To access this share, users must enter the folder’s URL in a Web browser. The URL is your mail server’s address, followed by /home/:

For example, if your mail server is https://mail.example.com/, the username is Joe, and the folder you are sharing is **Tasks**, the sharing URL is

```
https://mail.example.com/home/Joe/Tasks.html.
```

**Changing or Revoking Access**

You can change the role that you assigned and delete access.

1. Right-click the folder you have shared and choose **Properties**.

2. Click the **Sharing** tab to see who has the permission to access the folder.

3. Select the name and change the permission levels. To cancel the access, select the name and click **Remove**.

4. Click **OK**.

The next time a grantee syncs with the Zimbra server, the shared folder updates with new information. If you deleted access, the folder no longer appears when the grantee syncs. If you have deleted an external or public share, the grantee cannot access the folder.
Accepting or Declining a Share

When a new sharing invitation is received, Accept Share and Decline Share buttons appear on the main (Home) tab of the Outlook Window’s ribbon. These buttons also appear on the Zimbra tab and the main tab of an open message window.

• If you click Accept Share or Decline Share, you must confirm your action.
• If you choose Accept the Share:
  ◦ The shared folder is opened in Outlook.
  ◦ A corresponding link is created in Zimbra Collaboration (so that the same shared folder is also available in a second Outlook profile and the Zimbra Web Client.
  ◦ The share message is deleted.
• If you choose Decline the Share, the share message is deleted after confirmation.
• Share messages present in the Outlook profile — before a ZCO upgrade — will not display the Accept Share or Decline Share buttons.
• If the shared storage is already open in Outlook, you receive a notification, and ZCO deletes the shared message.
• Copies of outgoing share messages (typically in Sent Items) do not display the Accept Share or Decline Share buttons.

Opening a Shared Folder

If someone has shared their folder with you, follow the below steps to access it.

1. On the Outlook menu bar, go to Zimbra Ribbon → Open Other User’s Mailbox. The address book dialog opens with the Global Address List displayed.
2. Navigate to the name of the person who has granted you access. You can also enter their email address.
3. Click OK. The shared folder now appears at the bottom of your folders list.
4. To see all folders in the mailbox that are shared, view the Folder List in the Navigation pane.

Viewing Share Status

To view the status of a share, go to:

Zimbra Ribbon → Share Status

Choosing this displays a dialog box that lists all mailboxes whose folders you can access. Entries are added to this list whenever you use Open Other User’s Mailbox. New listings since you last accessed Outlook appear in red.

To the left of the entry is a checkbox. You can uncheck this to stop sharing all folders from that mailbox. You can later recheck it to begin sharing.
Recover Deleted Items

Recover Deleted Items allows you to recover deleted items. This feature, when enabled by a system administrator, is useful to recover files you have deleted.

You can recover only emails and contacts.

Recovering a deleted item

1. Select Zimbra Ribbon \(\rightarrow\) Recover.
2. Select Messages or Contacts.
3. Click OK.
4. Select item(s) you would like to recover.
5. Click OK.

Recovered items appear in the Trash folder, from where you can move it to the desired folder.

Allowing Others to Send Emails on Your Behalf

If you want others to send an email on your behalf, then you need to add them to your list of Delegates. Once you have added a user, you can use the Delegates function to share folders, such as Calendar and Tasks from your email account. Sharing permissions and roles were described above.

1. Select Delegates from the Zimbra ribbon.
2. Click Add to select your delegates.
3. Click Permissions... to grant permissions to the selected user.

   By default, a new delegate has unrestricted access to the Calendar and Tasks folders.

4. Click OK.

You can enable multiple delegates to send an email on your behalf. These delegates cannot access your account unless you grant them folder permissions.

Forwarding Invitations

If you forward a meeting invitation to other users, they also receive a notification for the initial meeting request.

Creating an Out-of-Office Email Message

You can send an automatic response to people when you are out of the office. You can also have different responses for people who are not in your organization.
1. Click the Zimbra tab → Out of Office Assistant.
2. Select I am currently Out of the Office.
3. In the text box, type the message to be sent, such as “I am on vacation from June 1 to June 6 and will not be checking for messages.”
4. Set the start and end dates and times for using this message.
5. Under External Senders there are four options in the drop-down.

   **Send same reply message**
   The message drafted above is the same that is sent to people outside your organization.

   **Send different reply to everyone outside my organization**
   Choose this option and draft a separate message that you would like to send to people who are not in your organization.

   **Send different reply to everyone outside my organization unless in address book**
   People who are neither in your organization nor save in your address book receive a different reply than people in your organization.

   **Don’t send reply to external senders**
   Choose this option if you do not want the external senders to receive an out of office response.

6. Click OK. The Out of office message starts on the date and time you specified. External senders may not receive a response as per your choice above.

### Viewing Mail Storage Quota

You can store email messages on the Zimbra server up to the quota configured for your mailbox. Email messages, attachments to messages, address books, calendars, tasks, and the items in your Trash folder contribute to your used quota. When you reach your quota, you may not receive new emails.

You can check your Zimbra Mailbox Quota from Outlook:

**Tools > Mailbox Quota**

### Regaining Storage Space

- Delete email messages and old calendar appointments from your account. Empty your trash after you delete items to update your storage space.

- Download email attachments and save them on your computer locally. You can then remove the attachment from an email to free up space on the server.

- Archive messages in Outlook.
  - The Outlook AutoArchive function is disabled for Zimbra profiles and folders. This feature should not be enabled. Auto-archiving removes files from the server, including items shared
with others. This removal can cause data loss or problems with recurring appointments, shared objects, and historical calendar data.

◦ Outlook’s global AutoArchive function remains enabled for Outlook features that are not Zimbra specific.

After you delete items, use the **Refresh** feature to check for the most recent quota.

### Working Offline

When you are working offline:

- Only the items that are in the ZDB that are on your computer are available.
- If you configured the settings to download headers only, only the messages that you have downloaded are available.
- New mail is not synchronized to your computer until you go online and connect to the Zimbra server.
- Email that you create while working offline is saved to your Outbox and is automatically sent when you connect to the Zimbra server.

### Showing Zimbra Progress

To view the history of ZCO sync activity, go to **Zimbra Ribbon > Show Zimbra Progress**.

💡 The standard Outlook progress dialog does not apply to ZCO.

To hide the progress dialog when there is no ZCO sync activity, click the push-pin in the bottom right corner.

### Synchronizing The Global Address List

The Global Address List (GAL) contains contact details of people in your organization. By default, a copy of this list is stored in your ZDB so that you can access these details when you are offline.

You can control how often your local GAL is updated. Go to **Zimbra Ribbon → Sync Global Address List**.

Options include:

**Automatic**

Your GAL is updated whenever your mailbox is synchronized.

**Manual**

Your GAL is updated when you do manual sync (e.g., by pressing F9)

- **Disabled**: Updating is disabled
- **Update Global Address List**: Forces an immediate GAL update
• **Reset Global Address List:** Rebuilds your GAL from scratch. Your administrator may request that you rebuild the GAL following specific changes to the server’s GAL.

Resetting your GAL can take an hour or more depending on the size of your organization. You can, however, continue to use Outlook while the reset is in progress.
5. Hierarchical Address Book (HAB)

The Hierarchical Address Book (HAB) allows users to look for recipients using an organizational hierarchy. Zimbra HAB configuration needs to be done at the server-side. Please refer to the https://wiki.zimbra.com/wiki/HAB_configuration for information about HAB setup.

Once HAB is enabled at the server, ZCO will fetch the HAB details and users can view the HAB details using the following ways.

1. Using HAB search in Outlook Address Book
2. Using HAB browser from Zimbra ribbon.

Let’s take a brief look at these two options mentioned above:

1. Using HAB search in Outlook Address Book
   a. ZCO will fetch the data from server at Outlook launch and user will see the Synchronizing HAB task in Zimbra Send/Receive Progress dialog.
   b. Once the Synchronizing HAB task completed then the user can see the hierarchy of the user is shown in Department column in Address Book.

   User can enable/disable the HAB Search functionality using option Enable HAB Search in Address Book from Advance Settings dialog.

1. Using HAB browser from Zimbra tab
   a. ZCO users will see the organization hierarchy by clicking the HAB Browser button in Zimbra ribbon.
   b. All the users of selected department are fetched from the server and populated in the view.
   c. Using Filter button user can search for the specific username if It does not appear up-front.

   HAB Browser functionality will not be available if Outlook is set to Work Offline.
6. Organization Chart

An Organizational Chart represents the Global Address Book as an organization chart. The logged-in user can search for any user and get the Hierarchy from that point.

ZCO now supports the organizational browser if the organization chart is configured on the server using `zimbra-zimlet-org-chart`.

Following are the steps to access the Org Chart:

1. On the Outlook menu bar, go to Zimbra Ribbon → Org Browser.
2. Click on the Org Browser button to open the dialog.

By default, 3 levels of organization hierarchy are displayed for a logged-in user. As the manager of the logged-in user and his reporters, there will be 3 scenarios as below.

1. **HAB Only (Department Wise)**: This is displayed when the HAB feature is enabled on the server.
2. **Organization Only (Personnel)**: This is displayed when the org chart is enabled on the server.
3. **HAB with Hierarchy of Organizations (Department + Personnel)**: This is displayed when both features are enabled on the server.

7. Delivery Receipt Notification

ZCO now supports Delivery Receipt notifications.

Following are the steps to enable the delivery receipt notification:

1. In compose window, click on Options.
2. Select the Request a Delivery Receipt option.

The user will receive a notification mail on successful mail delivery.
8. Partial/Customized Sync

One of the problems faced by users of Zimbra Connector for Outlook (ZCO) has been the fact that all data from the server is synchronised on the client machine where Outlook is installed. This means that the client machine needs disk space and resources to manage this data. The Partial/Customised Sync feature helps address this problem, by removing data older than the number of days configured by the user.

This feature, when enabled, will move Mails, Tasks & Calendar items that are older than the days provided by the user to a folder called Zimbra Trash, which is a subfolder of Trash. The user can then regularly do an Empty Trash to permanently remove these older items. The moving of these items in ZCO has no effect on the corresponding items on the Zimbra Server. If the user wants to also delete those items on the Zimbra Server then they can use the Web Interface provided with Zimbra.

Please bear in mind that once these items are purged they will no longer be available to the user later for any activity until user creates new profile and synchronizes all data from server. So it is recommended that the user choses the number of days judiciously – typically at least a month’s worth of data.

In case the Outlook user employs archiving feature of Outlook by moving data into PST files regularly, then we recommend this Partial/Customised Sync feature need not be used. Please see next section how to disable it.

Setting the number of days for purging

ZCO allows the user to configure the number of days to keep separately for calendar and other items. The number of days for which user wants to keep the Mails, Tasks & Calendar items in outlook can be configured in Advanced Settings.

Select *Zimbra Ribbon* -> *Advanced Settings*.

1. The value for Purge calendar items older than can be set either by directly entering the required value or by using spin button provided on the right side of the text box. This value will control the calendar items that will be retained in outlook, moving the rest of the items to Zimbra Trash folder.
   - Any value greater than 0(ZERO) will activate the feature.
   - Value 0(ZERO) will disable the feature and will keep all the calendar items in outlook since the profile was created.

2. The value for Purge mail items older than can be set either by directly entering the required value or by using the spin button provided on the right side of the text box. This value will control the mail items that will be retained in outlook, moving the rest of the items to Zimbra Trash folder.
   - Any value greater than 0(ZERO) will activate the feature.
3. The value for **Purge task items older than** can be set either by directly entering the required value or by using the spin button provided on the right side of the text box. This value will control the task items that will be retained in outlook, moving the rest of the items to **Zimbra Trash** folder.

- Any value greater than 0(ZERO) will activate the feature.
- Value 0(ZERO) will disable the feature and will keep all the task items in outlook since the profile was created.

- **Purging will not move the items from folder Drafts, Sent, Trash, Deleted Items, Junk & Notes folder.**

- **Task items will be purged based on Due Date without considering the task status while purging.**

### Start Purge

Purging of items, will take place in two different ways:

1. Once when outlook starts/restarts
2. When user starts purging by clicking **Start Purge** button provided on **Zimbra Ribbon** in **Syncing** section

- **Purging can be a very disk intensive activity based on the amount of data to be purged.** In case the user finds that it takes up too many resources, we recommend that purge can be employed when the client machine is not being used (for example at nights).

### Pause Purge

Purging of items, can be paused by clicking **Pause Purge** button provided on **Zimbra Ribbon** in **Syncing** section.

### Purge Disabled

When both the text boxes, **Purge calendar items older than** & **Purge mail & task items older than** have been set to zero, the Partial/Customized Sync feature will be disabled. Accordingly, the button to manually start purge will be disabled automatically.

### Purged Item Count

To see the number of items purged since last outlook start/restart, use have to hover the mouse on **Start Purge** or **Pause Purge** button on Zimbra Ribbon and it will display a tool tip with the total
items purged since last outlook start/restart.

ℹ️ Purge will be done for Primary profile only.
9. Free/Busy Provider

Users can now choose between the Zimbra Free Busy and Internet-Free Busy Provider.

Following are the steps:

1. Run the Outlook as an administrator. (Right-click on Outlook and select Run as administrator)
2. Go to Zimbra → Advanced Settings → Free-Busy Provider.
3. Users can choose between the Internet FB and Zimbra FB.

Internet FB is an existing FB provider which is selected by default and based on Free-Busy URL. Where the user can see free/busy status for users. However, there are some limitations, such as the user can only see it for the duration that has been configured.

Zimbra FB is a custom Free Busy Provider that retrieves free-busy information via SOAP calls and overcomes issues with Internet FB.
10. Room Finder

While booking Meeting/Appointment, Outlook users can find available rooms using the Room Finder feature. Room Finder option is available in Zimbra ribbon when the user composes a new appointment/meeting.

Following are the steps to use the feature:

1. Open Meeting/Appointment window.
2. Select the start time and end time.
3. Click on the Room Finder button.
4. Specify search criteria. For eg, input Minimum Capacity as 10
5. The result will show all rooms having Minimum Capacity greater than or equal to 10.
6. Select the desired room from the result list. Click on the select button. Selected rooms get added for the current Meeting/Appointment.
7. The user can also add multiple rooms by selecting the Allow Multiple Locations check box.
8. Select Ok to add the selected room(s) in the Location field in Outlook.
11. ZCO Support

Error Reports

When ZCO encounters a problem synchronizing an item, it notifies you by creating a message called a Failure Message. You can control whether ZCO should place these messages in the Inbox or the Sync Issues folder.

Go to Zimbra Ribbon > Error Reports

Support Features

To access support features, go to Zimbra Ribbon > Support group

Items in the above groups are used only for troubleshooting. Your administrator can explain how to use these should you encounter problems with ZCO.

Report a ZCO issue to the system administrator

*Zimbra Ribbon* -> *Support group* -> *Logging* -> *Report Issue*

A system administrator must enable this feature. You can use it to report any ZCO issue that you experience to the system administrator.

Click the Report Issue menu option to bring up ZCO Issue Detail dialog. Enter the following details to help investigate and solve your problem.

**Issue title**
- a summary of the problem (Max 220 chars)

**Issue Description**
- details about how the problem arose and any contributing conditions (Max 2048 chars)

Completing these fields enables the Submit button on the dialog.

- Clicking the Submit button will report the ZCO Issue to your system administrator, and share a copy of the operational logs from your PC.
- Clicking on the Cancel button will exit the Report Issue operation, after getting your confirmation.

You can monitor the status of the reporting operation in the Zimbra Send/Receive Progress dialog under the Create and Upload Log Archive task. It usually takes a few minutes to complete, but could take more depending on the size of the log files and communication speeds.

The Report Issue operation creates and uploads a compressed file to ZCOLogs folder in your briefcase. System administrators can access this folder to identify
the issue. Changing the permissions to ZCOLogs folder may restrict a system admin’s accessibility to this folder.

**Checking for ZCO Updates**

ZCO supports a feature called **Auto upgrade**. When Outlook starts, ZCO contacts the server to check if there is a newer version of ZCO available. You get the options below when there is an upgrade available.

**Upgrade**
- Downloads the newer version of ZCO, exits Outlook, and installs the latest version.

**Skip this version**
- Suppresses auto-upgrade until the next version becomes available.

**Never Upgrade**
- Disables Auto upgrade

In addition to auto-upgrade, you can manually check for a newer version at any time from Zimbra Ribbon → Check for Updates.

Check for Updates also detects ZCO versions that you skipped using **Skip This Version** above.

**About Zimbra**

To get information about the Zimbra version you are using, go to Zimbra Ribbon → About Zimbra

Here you can view information about your currently installed version of ZCO and get a link to access additional documentation.